[494253] [Wisconsin Center for the Blind and Visually Impaired] [1700 W State St, Janesville, WI] [Site Down]
Incident Report for WiscNet
Resolved
We are seeing all services restored at this time. Please let us know if you continue to experience any service disruptions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Aug 01, 2019 - 23:57 CDT
Identified
We have been informed that this is caused a local company who had damaged the fiber. They are currently in the process of having this repaired. We will monitor the situation and ensure that the service restores following repairs.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Aug 01, 2019 - 10:14 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC sees alarms which indicate service at your location is currently hard down.

LCON has verified power and equipment. We are now engaging our partner provider.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Aug 01, 2019 - 09:52 CDT
This incident affected: Wisconsin Center for the Blind and Visually Impaired.