INC0363747 | Wauzeka-Steuben School District site is unreachable.
Incident Report for WiscNet
Resolved
We are seeing your edge device back up. It appears it was down due to a loss in power. Currently is it back up. No action is required.
Posted Apr 20, 2024 - 17:00 CDT
Monitoring
We are seeing your edge device back up. It appears it was down due to a loss in power. Currently is it back up. No action is required.
Posted Apr 19, 2024 - 16:02 CDT
Investigating
Greetings,

We are seeing the site Wauzeka-Steuben School District unreachable. If possible can you please verify power to the site and its networking equipment?

Thank you.
Posted Apr 19, 2024 - 12:23 CDT
This incident affected: Wauzeka-Steuben School District.