[499178] [Kenosha Unified School District] [Kenosha, WI] [Circuit Down]
Incident Report for WiscNet
Resolved
We have received confirmation that the issue was caused by a failure on a device owned by a local provider. This device had been rebooted to resolve the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 15:50 CDT
Update
The alarms for this circuit have cleared. We are still pending more details from our underlying provider.
Posted 9 days ago. Sep 10, 2019 - 15:24 CDT
Investigating
Notification of an unplanned event affecting your institution:

We have received alarms for the Kenosha Unified School District being down. We worked with the on-site techs to verify power and to preform troubleshooting, but service remained down. We have engaged the carrier, Time Warner, and they are currently investigating the outage.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 9 days ago. Sep 10, 2019 - 13:42 CDT
This incident affected: Kenosha Unified School District.