Multiple WiscNet Members down: possible BadgerNet issue
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 23:30 CDT
Monitoring
BadgerNet has indicated that repair has completed on the fiber cut that has caused this outage.
Posted Jul 12, 2018 - 21:23 CDT
Update
Splicing crews are currently on site doing prep work at this time. The ETR is still 8:00PM.
Posted Jul 12, 2018 - 19:09 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2018 - 16:52 CDT
Identified
AT&T has just identified the issue as a fiber cut outside of Osseo. ETR is currently between 7pm-8pm barring any difficulties experienced.
Posted Jul 12, 2018 - 15:46 CDT
Update
Most recent update from BadgerNet Helpdesk:

At approximately 11:45am ATT/BadgerNet noticed many sites go down. Further investigation has proved this to be an outage with Century-Link. As of 3:30pm, Century-Link is suspecting a fiber cut but has not confirmed this. They currently have no ETA but they do have testers on the trouble ticket and are actively investigating the cause and impacted sites. Nothing has been confirmed at this point. Once we have more information we will provide you an addition update.
Posted Jul 12, 2018 - 15:39 CDT
Update
BadgerNet has a trouble ticket with Century Link. There is suspicion of a fiber cut though not confirmed. No ETR available just yet.
Posted Jul 12, 2018 - 14:50 CDT
Update
Updated notification sent to impacted members who were not notified upon service impact.
Posted Jul 12, 2018 - 14:21 CDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2018 - 14:15 CDT
Update
We are continuing our investigation and BadgerNet is currently investigating as well. There is an outage with CenturyLink in the area and it appears that there are 2 10Gig
links down, potentially the same 10Gig links that were down on July 3rd. Investigation is ongoing and further updates will be provided as they become available.
Posted Jul 12, 2018 - 13:39 CDT
Investigating
Your institutions along with a number of WiscNet members institutions have lost network connectivity a few minutes ago and are still down at the moment. We are investigating the issue. Appears to be a BadgerNet outage.
Stay tuned

WiscNet
Posted Jul 12, 2018 - 11:56 CDT
This incident affected: Barron Area School District, Birchwood School District, Boyceville Community School District, CESA 11, Elmwood School District, Frederic School District, Glenwood City School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Lake Holcombe School District, Mercer School District, Northern Waters Library Service, Northwood School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Webster School District, and Winter School District.