WiscNet - ATT - Card Configuration Change - 10/3/19 00:00 - 06:00 CDT - Tckt# CRQ000000478064 - Middleton, WI - (SA)
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 09, 2019 - 16:47 CDT
Investigating
Update : Received work completion notice for maintenance. Checked for active alarms and found none.

Next Steps : Setting issue to pending resolution until end of maintenance window.

===============================
From: Spectrum Change Management
Date: Thu, Oct 3, 2019 at 3:00 AM
Subject: Spectrum Maintenance Work Complete Notification: CRQ000000478064 | WISCONSIN TECHNICAL COLL | LOS | Middleton, WI | Card Configuration

Notification Type
This notification is to inform you that the scheduled maintenance activity listed below has moved from a Work in Progress status to the status of Completed. The change work listed in this email is for the maintenance window scheduled between 10/03/2019 12:00AM and 10/03/2019 05:00AM. If you are experiencing an interruption in services, please contact the appropriate Spectrum support number to investigate any ongoing service interruption.
===============================
Posted 18 days ago. Oct 03, 2019 - 03:27 CDT