498397 | Two Rivers Public School District site connection down
Incident Report for WiscNet
Resolved
The router is back online and reachable at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc_support@wiscnet.net
Posted 15 days ago. Sep 04, 2019 - 10:15 CDT
Investigating
The WiscNet NOC is currently seeing the router onsite as unreachable at this time. Please verify power and equipment on site and report back to us for further investigation into the issue.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted 15 days ago. Sep 03, 2019 - 18:09 CDT
This incident affected: Two Rivers Public School District.