[491118] [Cassville School District] [715 East Amelia Street Cassville, WI 53806] [Internet DOWN]
Incident Report for WiscNet
Resolved
Services on site are reported to be restored. The issue was due to a power outage.
Posted 3 months ago. Jul 11, 2019 - 13:33 CDT
Update
Our investigating last night showed no issue on the circuit we provide.
We spoke to personal at the school district and they said they believe the issue is resolve.

Please confirm the internet service is back up.

Thank you.
Posted 3 months ago. Jul 11, 2019 - 10:44 CDT
Investigating
Kylie called in reporting the internet at Cassville School District is DOWN.
Posted 3 months ago. Jul 10, 2019 - 15:10 CDT
This incident affected: Cassville School District.