[377656] [Parkview School District] [Orfordville, WI] [Site Down]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Jul 22, 2017 - 04:38 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your onsite WiscNet circuit down at this time. If you are experiencing an issue with your service, please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 22, 2017 - 02:54 CDT
This incident affected: Parkview School District.