[527706][Brown County Museum][Outage - Link Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 18:30 CDT
Investigating
The WiscNet NOC is unable to reach your CPE from our hub device. Please review the following options and let us know how you would like to proceed with investigation.

-You may place a loopback on the customer premise equipment (CPE) fibers facing our hub device in order to isolate the issue to either CPE or the fiber span.
-You may log into the r-browncomuseum CPE device with emergency credentials reserved by WiscNet staff for further troubleshooting of the issue.

Please contact the WiscNet NOC to let us know how you would like to proceed or if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 24, 2020 - 17:47 CDT
This incident affected: Brown County.