GLS has determined there was an configuration issue caused by the outage and will be replacing your switch. The Wiscnet NOC will resolve this ticket. If there are any further questions or concerns please call the NOC. Thank you.
Posted May 06, 2025 - 15:00 CDT
Monitoring
Greetings,
GLS has determined there was an configuration issue caused by the outage and will be replacing your switch. The Wiscnet NOC will resolve this ticket. If there are any further questions or concerns please call the NOC. Thank you.
Posted May 05, 2025 - 14:10 CDT
Update
Greetings,
The NOC is currently investigating the issue and will provide an update once it is available.
Thank you.
Posted May 05, 2025 - 11:03 CDT
Update
Greetings,
Wiscnet NOC is currently investigating this issue. We will provide updates once it is available. If there are any questions or concerns please contact the NOC.
Thank you.
Posted May 05, 2025 - 08:17 CDT
Update
At this time we are still investigating. Additional verification is being performed. No further information is available at this time.
Please contact the WiscNet NOC if you have any further questions.