INC0588992 | WiscNet | Multiple Member Sites Affected by an Outage

Incident Report for WiscNet

Resolved

We are seeing all issues resolved and all equipment working.
Posted May 07, 2025 - 07:00 CDT

Update

We are seeing all issues resolved and all equipment working.
Posted May 06, 2025 - 07:01 CDT

Monitoring

We are seeing all issues resolved and all equipment working.
Posted May 06, 2025 - 06:39 CDT

Update

The NOC has received multiple alarms indicating an ongoing outage affecting your service. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted May 06, 2025 - 02:12 CDT

Investigating

The NOC has received multiple alarms indicating an ongoing outage affecting your service. We are investigating further and will provide updates when possible.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 06, 2025 - 01:16 CDT
This incident affected: CESA 8, Coleman School District, Gillett School District, Laona School District, Suring Public School District, and Wabeno Area School District.