Luxemburg-Casco School District 2780 | Ping issues between HS and MS | #2198326

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 1/30/2026 1:15 PM CST

Duration: unknown

Technician(s): Barry

Review Date: 2/2/2026

Brief Summary: Scott w/Luxemburg-Casco school district has an issue on WAN connection between HS and Middle School. Main internet connection is up, and we are seeing traffic on r-luxemburgsd. GLS suggested they call us after they dispatched and found no issues with the equipment. HS can ping to middle school, but Middle school cannot ping HS

Root Cause: Not provided.

Posted Feb 02, 2026 - 10:24 CST

Resolved

Hello,

This issue has been resolved.
Posted Feb 02, 2026 - 10:20 CST

Update

Hello Scott,

Please call into the support line - 607-442-6761 Option #2 to discuss this further with WiscNet Engineers.
Posted Feb 02, 2026 - 10:13 CST

Investigating

Hello,

We are investigating reported issues with pinging on the WAN connection between Luxemburg-Casco High School and Middle School.

As noted, the main internet connection is working.
Posted Jan 30, 2026 - 13:38 CST
This incident affected: Luxemburg-Casco School District.