Thank you for verifying that the service has restored. This ticket will now be resolved.
Posted Feb 03, 2025 - 18:00 CST
Update
Thank you for verifying that the service has restored. This ticket will now be resolved.
Posted Feb 03, 2025 - 07:23 CST
Monitoring
Greetings,
The NOC is seeing that equipment are online, please verify if services have been restored. The NOC will hold ticket pending your response. Thank you.
Posted Feb 02, 2025 - 17:16 CST
Update
Greetings,
We are continuing to follow up with our partner provider for updates on this issue. We will share any new updates as they become available.
Thank you,
Posted Jan 16, 2025 - 12:05 CST
Update
We have relayed the access information to our partner provider and will provide any further updates as they become available.
Posted Jan 16, 2025 - 10:39 CST
Update
Greetings,
Can you confirm the address or addresses of the service event? The NOC are working with our partner to isolate the location of the fault and need to know if there are other building or campuses that are impacted. Please reply to the NOC with the requested information.
Thank you,
Posted Jan 16, 2025 - 10:07 CST
Update
Greetings,
The NOC is continuing to work with local provider for further Investigation. Additional updates will be provided as soon as we have more details. Thank you!
Posted Jan 16, 2025 - 09:55 CST
Investigating
We are aware of an outage impacting Milwaukee Area Technical College. The local provider has been engaged for further investigation, we will be following up with them for updates.
Posted Jan 16, 2025 - 08:52 CST
This incident affected: Milwaukee Area Technical College.