INC0286724 - Potential Fiber Break - Affecting Green Bay Area

Incident Report for WiscNet

Resolved

The NOC has confirmed that fiber has been repaired. Services should be stable at this time.

This case will be placed in a resolved state to monitor for 24 hours before closure.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 03, 2023 - 10:00 CST

Monitoring

The NOC has confirmed that fiber has been repaired. Services should be stable at this time.

This case will be placed in a resolved state to monitor for 24 hours before closure.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 02, 2023 - 09:48 CST

Update

Fiber crews remain onsite currently working to repair fiber break. Alarms are gradually clearing as work proceeds and some member sites connectivity are recovering. Be aware that connectivity may fluctuate as repairs continue. Once repairs are completed services should fully stabilize. We will advise when crews give hands off notification on the work.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 02, 2023 - 07:32 CST

Update

Fiber crews remain onsite currently working to repair fiber break. Alarms are gradually clearing as work proceeds and some member sites connectivity are recovering. Be aware that connectivity may fluctuate as repairs continue. Once repairs are completed services should fully stabilize. We will advise when crews give hands off notification on the work.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 02, 2023 - 06:15 CST

Identified

Fiber break has been isolated and crews are onsite currently working on repairs. At this time current expected ETR is 06:00 CT but this could change depending how repairs go. We will continue to monitor the situation and provide further information as it becomes available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2023 - 04:13 CST

Investigating

The WiscNet NOC has seen alarms starting around 00:00 CT indicating network outage in the Green Bay area. Investigation into outage is ongoing and there is no ETR. At this time fiber break is suspected but is still being isolated. We will provide further information as it becomes available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 02, 2023 - 01:26 CST
This incident affected: Ashwaubenon School District, Brown County, City of Green Bay, and Howard-Suamico School District.