INC0349020 - Horicon SD - Site Down
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:32 CDT
Monitoring
Resolved.
Posted Apr 01, 2024 - 16:52 CDT
Update
Greetings,

The NOC has been made aware of an active outage taking place which is affecting your service. At this time, the NOC is working directly with our local provider to restore your services as quickly as possible with Investigation still underway. Once further details are provided, the NOC will ensure to forward those over for your review. Please continue to stand by as we Investigate the cause of the outage.

Respectfully,
WiscNet NOC
Posted Mar 28, 2024 - 10:12 CDT
Identified
Greetings,

The NOC has been made aware of an active outage taking place which is affecting your service. At this time, the NOC is working directly with our local provider to restore your services as quickly as possible with Investigation still underway. Once further details are provided, the NOC will ensure to forward those over for your review. Please continue to stand by as we Investigate the cause of the outage.

Respectfully,
WiscNet NOC
Posted Mar 28, 2024 - 09:50 CDT
Update
- The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the provider to check their circuit.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Mar 28, 2024 - 09:12 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on-site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the provider to check their circuit.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1
Posted Mar 28, 2024 - 08:50 CDT
Monitoring
We are now seeing the connection is back up. Our device has not lost power, and logs show link down events on our uplink interface. This case will be resolved to monitor for 24 hours.
Posted Mar 27, 2024 - 14:34 CDT
Update
The WiscNet NOC is currently seeing that devices are back up and reachable at this time. We continue to investigate this event. Updates to come shortly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 14:24 CDT
Update
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the provider to check their circuit.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 14:13 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible. In the meantime, we are also engaging the provider to check their circuit.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Mar 27, 2024 - 13:49 CDT
This incident affected: Horicon School District.