1 Alert: r-fontanasd - ICMP-ping

Incident Report for WiscNet

Monitoring

Greetings,
We are now seeing issue is resolved.
Posted Jul 03, 2025 - 03:12 CDT

Update

Hello,

We are seeing the Wiscnet equipment at Fontana J8 School District as unreachable, indicating a potential service issue. Please verify power and equipment on site and report back to us for further investigation if issue persists.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 03, 2025 - 01:48 CDT

Investigating

Hello,

We are seeing the Wiscnet equipment at Fontana J8 School District as unreachable, indicating a potential service issue. Please verify power and equipment on site and report back to us for further investigation if issue persists.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 03, 2025 - 00:22 CDT
This incident affects: Fontana J8 School District.