1 Alert: r-wecan-hub - linkUpDown

Incident Report for WiscNet

Resolved

Greetings,

This case will be placed in a resolved state.

Thank you
Posted Sep 07, 2024 - 08:00 CDT

Monitoring

Greetings,

This case will be placed in a resolved state.

Thank you
Posted Sep 06, 2024 - 07:30 CDT

Update

This alarm was likely raised due to the member work performed today. The member team has confirmed that their service is up and no further issues are reported. We are investigating and will provide further updates when available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted Aug 01, 2024 - 13:56 CDT

Investigating

We are observing a link down facing your equipment for circuit 401236. Please check your equipment and let us know if any further assistance is needed.
Posted Aug 01, 2024 - 12:11 CDT
This incident affected: Carroll University.