Merit - 401504 - Down | 2264527

Incident Report for WiscNet

Postmortem

Date & Time of Incident:7/21/2026

Duration: 5 hours

Technician(s):  Connor, Ian

Review Date: 7/21/2026

Brief Summary: Circuit was down due to a maintenance after Maintenance was completed services were still down.

Root Cause: Services were still down after maintenance was completed.

Posted Jul 21, 2026 - 10:08 CDT

Resolved

Hello,

Our LMP is stating that all services have been restored as of 9:48 AM CST on 7/21/2026

Thank You,
Posted Jul 21, 2026 - 09:57 CDT

Update

Our provider reports that circuits remain down after the scheduled fiber maintenance and are investigating further.
Posted Jul 21, 2026 - 08:02 CDT

Investigating

Hello,

Following the maintenance event in ticket #2260190 we are still observing your circuit 401504 as down.

At this time we are working with our provider to restore the circuit as soon as possible.

Please reach out with any questions.

Thank you,
Posted Jul 21, 2026 - 03:55 CDT
This incident affected: Transit Share (MERIT).