[2268669] Wiscnet - Hartford UHS School District - Outage

Incident Report for WiscNet

Postmortem

Hartford UHS School District reported a power outage that has since been resolved.

Posted Jul 29, 2026 - 12:49 CDT

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 12:48 CDT

Update

Hello,

As of **12:04pm** we are seeing this site as back up.

We will be closing this status page.
Posted Jul 29, 2026 - 12:46 CDT

Update

Hello,

We have engaged the LMP and they are able to access their device on site. They are requesting that Power and Equipment get verified on site.
Posted Jul 29, 2026 - 09:10 CDT

Identified

Hello,

Starting at 0015 Alarms came in indicating an outage on our device for the Hartford UHS School District. While we investigate with the provider, please confirm power, power cycle, and verify all cables are connected properly.

Thank you,
Posted Jul 29, 2026 - 01:36 CDT
This incident affected: Hartford UHS School District.