Chilton School District - Down | 2281698

Incident Report for WiscNet

Postmortem

Services restored at 1:12PM CDT 8/26/2026

Posted Aug 26, 2026 - 15:32 CDT

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 15:32 CDT

Update

Hello,

We are still seeing this site down at this time. Please verify power to your site and equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 265.

If you have any additional questions, please contact WiscNet NOC at noc@wiscnet.net or by phone at 608-442-6761.

Thank you,

WiscNet
Posted Aug 26, 2026 - 13:09 CDT

Investigating

Hello,

The WiscNet NOC has lost access to the member handoff port on our device at the Chilton School District at 11:07AM CDT. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 265.

If you have any additional questions, please contact WiscNet NOC at noc@wiscnet.net or by phone at 608-442-6761.

Thank you,

WiscNet
Posted Aug 25, 2026 - 11:34 CDT
This incident affected: TEACH - Milwaukee (Chilton School District).