Tomahawk School District - Brief Outage - 2205246

Incident Report for WiscNet

Resolved

At this time the site is up, and any maintenance work being done this morning is complete. If services go down we will create a new incident and investigate accordingly.
Posted Feb 19, 2026 - 07:08 CST

Monitoring

A brief outage for this site occurred between 2:14 and 2:24 AM. We believe this was due to missed impact from maintenance being done by Charter this morning. The site is currently up, we will continue to monitor this site in the case further outages occur this morning.
Posted Feb 19, 2026 - 03:23 CST
This incident affected: Tomahawk School District.