Housing Authority of the City of Milwaukee edge router down | 2180366

Incident Report for WiscNet

Resolved

Date & Time of Incident: 11/15/25
Duration: NA due to the timestamps of the service reroute being unknown
Technician(s): Jim
Review Date: 1/21/26

Root Cause: Fiber Cut

Brief Summary: Services when down at 11/15/25 due to a fiber cut. Services were rerouted to restore service. We see traffic came back to original path at 12/10/25. We currently see an average of 24kb/s on the circuit starting 1/6/26
Posted Jan 21, 2026 - 13:53 CST

Update

Greetings,

Please confirm estimated time of repair for the fiber cut at 650. W Reservoir building.
Posted Nov 18, 2025 - 17:18 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 18, 2025 - 12:40 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 18, 2025 - 10:34 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 17, 2025 - 19:26 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 17, 2025 - 09:14 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 16, 2025 - 01:44 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 21:31 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 15:23 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 07:30 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 05:41 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 03:35 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 15, 2025 - 01:15 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 14, 2025 - 23:25 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?
Posted Nov 14, 2025 - 17:01 CST

Update

Greetings, Member.

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. Can you please confirm the networking equipment on site has power?

Thank you
Posted Nov 13, 2025 - 18:27 CST

Update

Greetings,

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. can you please confirm the networking equipment on site has power?

Thank you
Posted Nov 13, 2025 - 16:00 CST

Investigating

Greetings,

We are seeing your edge device down at 809 N. Broadway, Milwaukee, WI 53202. can you please confirm the networking equipment on site has power?

Thank you
Posted Nov 13, 2025 - 12:38 CST
This incident affected: Northeast Wisconsin Technical College.