Adams-Friendship School District Down | 2208107

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 11:28 AM on 2/27

Duration: 2 hours 24 minutes

Technician(s): Barry

Review Date: 2/27/26

Brief Summary: Beginning at 11:28 AM on 2/27, we are observing Adams-Friendship School District down.

Root Cause: This is a Teach/GLS site, so issue seems to have been on their end.

Posted Feb 27, 2026 - 14:12 CST

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 14:10 CST

Update

Hello,

We are seeing the site has restored as of 1:52 PM on 2/27.
Posted Feb 27, 2026 - 14:09 CST

Investigating

Hello,

The WiscNet NOC has lost access to our device for Adams-Friendship School District at 11:28 AM on 2/27. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

If you have any additional questions, please contact WiscNet NOC.
Posted Feb 27, 2026 - 11:42 CST
This incident affected: TEACH - Madison (Adams-Friendship Area School District).