Necedah Area School District site down | INC0618584

Incident Report for WiscNet

Resolved

Greetings, we see your services have restored. We will be resolving our ticket to monitor for 24 hours, please notify us if any impact remains. Thank you.
Posted Jul 01, 2025 - 19:00 CDT

Monitoring

Greetings, we see your services have restored. We will be resolving our ticket to monitor for 24 hours, please notify us if any impact remains. Thank you.
Posted Jun 30, 2025 - 18:19 CDT

Update

Greetings,

Our partner provider is still investigating, and we continue to escalate with them. Currently there is no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding.

Thank you,
Posted Jun 30, 2025 - 15:16 CDT

Update

Greetings,

Our partner provider is still investigating. Currently, no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding.

Thank you,
Posted Jun 30, 2025 - 12:56 CDT

Update

Greetings,

Our partner provider is still investigating. Currently, no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding.

Thank you,
Posted Jun 30, 2025 - 10:26 CDT

Update

Greetings.

We are escalating with our upstream provider to get an update on this outage. We will continue to relay updates as they become available.

Thank you,
Posted Jun 30, 2025 - 10:16 CDT

Update

Greetings. We are escalating with our upstream provider to get an update on this outage. We will continue to relay updates as they become available.
Posted Jun 30, 2025 - 07:49 CDT

Update

Greetings. We are escalating with our upstream provider to get an update on this outage. We will continue to relay updates as they become available.
Posted Jun 30, 2025 - 01:28 CDT

Update

Greetings. We are escalating with our upstream provider to get an update on this outage. We will continue to relay updates as they become available.
Posted Jun 30, 2025 - 00:00 CDT

Update

Greetings,

Our partner provider is still investigating. Currently, no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding.

Thank you.
Posted Jun 29, 2025 - 22:41 CDT

Update

Greetings,

Our partner provider is still investigating. Currently, no ETR. We will share any new updates as soon as they become available. We apologize for the inconvenience and appreciate your patience and understanding.

Thank you.
Posted Jun 29, 2025 - 21:15 CDT

Update

Greetings, we are investigating with our upstream provider at this time.
Posted Jun 29, 2025 - 19:42 CDT

Update

Greetings, we are investigating with our upstream provider at this time.
Posted Jun 29, 2025 - 19:37 CDT

Update

Greetings,

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 29, 2025 - 17:46 CDT

Update

Greetings,

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 29, 2025 - 15:05 CDT

Investigating

The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jun 29, 2025 - 13:28 CDT
This incident affected: Necedah Area School District.