Packet loss to several member sites

Incident Report for WiscNet

Resolved

Most sites affected by this event returned around 10:00am, Waupaca School District returned around 12:30.
Posted Apr 14, 2026 - 15:19 CDT

Identified

The transport provider for the affected circuits acknowledged an issue and are attempting to revert.
Posted Apr 14, 2026 - 09:43 CDT

Investigating

WiscNet staff observed several member sites begin alarming for packet loss around 4:15pm March 13, 2026. We have reached out to the transport provider for these circuits, to identify if a known change around the same time is causing this.
Posted Apr 13, 2026 - 20:16 CDT
This incident affected: TEACH - Milwaukee (Milton School District, Ripon College, Sharon J11 School District, Waupaca School District).