Multiple Clear packetloss alarms for lacrossesd
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 16:15 CST
Investigating
Update : Alarms came into monitoring clear. Confirmed that all nodes are reachable via ping.

Next Steps : This ticket will be closed in 24 hours if there are no further issues. Please contact us if you experience any more problems.
Posted Feb 13, 2020 - 15:49 CST
This incident affected: La Crosse School District.