[2281385] - WiscNet - Multiple Sites - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident:  1:06am 8/25
Duration:  822 minutes
Technician(s):  Johnathon Laun, Devin Harris, Dylan Trott
Review Date: 8/26

Brief Summary: We observed 3 sites go down at the same time, all 3 seemed to be related

Root Cause: Seems to be due to a fiber cut as they all restored at roughly the same time, due to either OSPF or BGP restoring

Posted Aug 26, 2026 - 07:14 CDT

Resolved

As of 2:48pm CT 8/25 the WiscNet NOC has observed connection restore to the school districts.

We will be closing out our status page now.
Posted Aug 26, 2026 - 07:11 CDT

Update

A ticket has been opened up with the last mile provider and they are currently investigating.
Posted Aug 25, 2026 - 09:43 CDT

Investigating

Starting at 1:05am the WiscNet NOC observed a loss of connection to the below school districts.

If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920.

Teach IDs are below:

River Valley Area School District: 1567
Ithaca Area School District: 1446
Dodgeville Area School District: 368

If you have any other issues please contact the WiscNet NOC.
Posted Aug 25, 2026 - 01:20 CDT
This incident affected: TEACH - Madison (Dodgeville School District, Ithaca School District, River Valley School District).