Crivitz School District has gone unreachable
Incident Report for WiscNet
Resolved
Greetings,

Please be advised that we are now seeing all services restored. We will proceed with resolving this ticket and monitoring for the next 24 hours.
Posted Sep 26, 2024 - 16:00 CDT
Monitoring
Greetings,

Please be advised that we are now seeing all services restored. We will proceed with resolving this ticket and monitoring for the next 24 hours.
Posted Sep 25, 2024 - 15:14 CDT
Update
Repair work is still ongoing at this time. ETR still remains at 'end of day'. We will supply further updates as they become available.
Posted Sep 25, 2024 - 14:48 CDT
Update
Repair work is still ongoing at this time. ETR still remains at 'end of day'. We will supply further updates as they become available.
Posted Sep 25, 2024 - 13:23 CDT
Update
Hello,

The NOC continues to hold ticket pending ETA for Gas Company to arrive to site to assist with final repairs. We have escalated and continue to monitor for updates and will ensure to share those with you once they are available. Thank you!

Respectfully,
WiscNet NOC
Posted Sep 25, 2024 - 11:35 CDT
Update
Hello,

The NOc reached out to our partner provider to verify the information they provided. The gas company will be on site tomorrow, but they do not have an ETA. The ETR is tentative as they do not know when the gas company will be there so it should be treated as a rough estimate. We will follow up with them tomorrow at Noon as they should have more information by then.

Thank you,
WiscNet NOC
Posted Sep 24, 2024 - 19:32 CDT
Update
Our partner provider has informed us that complications have delayed repair. There is a gas line near the fiber cut and crews have to coordinate with the gas company to do repairs. Estimated time of repair is end of day tomorrow 9/25. An escalation has been requested and we will continue to follow up on their progress. Updates will be provided as they are received.
Posted Sep 24, 2024 - 17:55 CDT
Update
Greetings,

Field techs continue to assess the damage. There is no ETR at this time. The NOC will provide further updates as information becomes available.

Thank you,
Posted Sep 24, 2024 - 15:12 CDT
Update
Field techs have arrived at the point of damage and are assessing the situation. Currently there is no ETR but we will supply further updates as they become available.
Posted Sep 24, 2024 - 13:35 CDT
Update
Greetings,

Our partner provider indicates that fiber repair efforts are still ongoing at this time. There remains no ETTR.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 24, 2024 - 11:08 CDT
Update
Fiber cut pending dispatch arrival at 9AM.
Posted Sep 24, 2024 - 03:23 CDT
Update
Greetings,

Our partner provider indicates that fiber repair efforts are still ongoing at this time, but they have escalated the issue. There remains no ETTR.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 24, 2024 - 02:57 CDT
Update
Greetings,

Our partner provider indicates that fiber repair efforts are ongoing at this time. There remains no ETTR.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 23, 2024 - 21:40 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 23, 2024 - 20:15 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 23, 2024 - 18:46 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 23, 2024 - 17:22 CDT
Update
Greetings,

The NOC is continuing to push for an update on the dispatch at this time.

Thank you
WiscNet NOC
Posted Sep 23, 2024 - 14:48 CDT
Update
Greetings,

The NOC is continuing to push for an update on the dispatch at this time.

Thank you
WiscNet NOC
Posted Sep 23, 2024 - 13:09 CDT
Update
Greetings,

The NOC is pushing for an update on the dispatch at this time.

Thank you
Posted Sep 23, 2024 - 09:56 CDT
Update
Greetings,

The NOC is pushing for an update on the dispatch at this time.

Thank you
Posted Sep 23, 2024 - 08:30 CDT
Update
The local carrier has advised no tech are available to further isolate the fiber issue until September 23.
Posted Sep 22, 2024 - 13:23 CDT
Update
The local carrier has advised no tech are available to further isolate the fiber issue until September 23. They are escalating in attempt to dispatch for sooner repair.
Posted Sep 21, 2024 - 13:11 CDT
Update
The local carrier has advised no tech are available to further isolate the fiber issue until September 23. They are escalating in attempt to dispatch for sooner repair.
Posted Sep 21, 2024 - 11:44 CDT
Update
A fiber cut has been confirmed. Techs will be dispatching out tomorrow to isolate and repair the span. We will supply further updates as they become available.
Posted Sep 20, 2024 - 13:46 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Sep 20, 2024 - 11:54 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Sep 20, 2024 - 09:57 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Sep 20, 2024 - 07:59 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Sep 20, 2024 - 06:32 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
Posted Sep 20, 2024 - 05:03 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 20, 2024 - 03:52 CDT
Update
WiscNet NOC continues to investigate outage to member site. At this time, there are no updates to share.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 20, 2024 - 01:26 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share. We have asked for a second escalation on their ticket in order to get more information.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 19, 2024 - 23:25 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share. We have asked that they escalate their ticket in order to get more information.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 19, 2024 - 21:42 CDT
Update
Greetings,

The WiscNet NOC continues to follow up with our partner provider regularly for updates into their investigation. At this time, there are no progressive updates to share.

As additional information becomes available, the NOC will update you accordingly.

Thank you,
Posted Sep 19, 2024 - 20:14 CDT
Update
Greetings,

The WiscNet NOC has engaged our partner provider for investigation into the observed service-impacting issue. A ticket has been generated for investigation, and the NOC is pending updates on the status of their troubleshooting efforts. As information is received, we will update you accordingly.

Thank you,
Posted Sep 19, 2024 - 18:46 CDT
Investigating
We are seeing the edge device at 400 S St, Crivitz, WI 54114 unreachable. While we investigate can you please verify the networking equipment on site has power?

Thank you
Posted Sep 19, 2024 - 17:35 CDT
This incident affected: Crivitz School District.