WiscNet - r-messmercatholic - Hard Down

Incident Report for WiscNet

Resolved

Greetings,

At this time all services have been restored at this time, If there are any further issues please reach out to the NOC
Posted Jul 19, 2025 - 20:00 CDT

Monitoring

Greetings,

At this time all services have been restored at this time, If there are any further issues please reach out to the NOC
Posted Jul 18, 2025 - 19:07 CDT

Update

Greetings,

The NOC is observing your circuit to be unreachable as of 07/18/2025 11:07:02 CST located at 742 Capitol Drive Milwaukee, WI 53206. Please verify power and equipment and share your findings. Thank you!
Posted Jul 18, 2025 - 17:53 CDT

Investigating

Greetings,

The NOC is observing your circuit to be unreachable as of 07/18/2025 11:07:02 CST located at 742 Capitol Drive Milwaukee, WI 53206. Please verify power and equipment and share your findings. Thank you!

Respectfully,
WiscNet NOC
Posted Jul 18, 2025 - 12:59 CDT
This incident affected: Messmer Catholic.