Lakeland University site down | 2254153

Incident Report for WiscNet

Resolved

Hello,

At this time the maintenance has been completed, and we are seeing services restored.

Please reach out with any questions.

Thank you,
Posted Jun 30, 2026 - 06:23 CDT

Update

Hello,

Our provider has informed us that this was missed impact on a maintenance they are preforming tonight. The window is set to end at 6 am CST.

We will follow up after the window for hands off.

Please reach out with any questions.

Thank you,
Posted Jun 30, 2026 - 02:05 CDT

Investigating

Hello,

Starting at 12:53 am we observed a loss of connection to our onsite equipment for your circuit.

At this time we are investigating this issue, while we are investigating please provide onsite power and equipment verification.

Please reach out with any questions.

Thank you,
Posted Jun 30, 2026 - 01:17 CDT
This incident affected: Lakeland University.