INC0428366 - Milton SD, Rock Prairie Montessori

Incident Report for WiscNet

Resolved

Alarms have cleared and connectivity to our affected member sites has been verified.

This issue resolved before a cause could be determined.

This ticket will now be held for an additional 24 hours to monitor for stability.

If you experience any further trouble with your service, please feel free to reach out.
Posted Aug 02, 2024 - 04:00 CDT

Monitoring

Alarms have cleared and connectivity to our affected member sites has been verified.

This issue resolved before a cause could be determined.

This ticket will now be held for an additional 24 hours to monitor for stability.

If you experience any further trouble with your service, please feel free to reach out.
Posted Aug 01, 2024 - 03:26 CDT

Update

Investigation remains underway at this time
Posted Aug 01, 2024 - 02:41 CDT

Investigating

The WiscNet NOC has received alarms indicating our member sites at Milton SD and Rock Prairie Montessori have lost connectivity.

Investigation is presently underway and further updates will be posted as new information becomes available.
Posted Aug 01, 2024 - 01:57 CDT
This incident affected: Milton School District and Sacred Heart of Jesus and Mary School.