WECAN Pewaukee hub device failure
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 10:46 CDT
Monitoring
WiscNet deployed a replacement device to this hub location about 8:00am Central time this morning, impacted member circuits are stable but we are continuing to monitor.
Posted Aug 30, 2024 - 12:49 CDT
Identified
During regular maintenance, one WiscNet hub device in the Pewaukee-Waukesha area became unrecoverable. WiscNet personnel are deploying to this site early this morning to replace the failed hub device. One of four members connecting at this site are hard down, and will recover once the hub device is replaced. The remaining members are operating at reduced redundancy.
Posted Aug 30, 2024 - 02:07 CDT
This incident affected: City of Brookfield, Elmbrook School District, Pewaukee School District, and Waukesha County Technical College.