[INC0547531] [Wisconsin Lutheran College] [Site Down]

Incident Report for WiscNet

Resolved

We have observed the power restore for the member device and all alarms have cleared. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
Posted 1 month ago. Feb 08, 2025 - 11:00 CST

Monitoring

We have observed the power restore for the member device and all alarms have cleared. We are resolving our ticket on this matter and will monitor for 24 hours before the ticket is closed. If you experience any further issues please let us know. Thank you.
Posted 1 month ago. Feb 07, 2025 - 10:54 CST

Update

Greetings,

The NOC received an update advising that the site is affected by a power outage at this time. If you are still having an Internet outage once power has been restored, please respond and let us know.

Thank you,
Posted 1 month ago. Feb 07, 2025 - 09:59 CST

Update

Please reach out to the NOC once power has been restored so we can confirm all devices have restored.
Posted 1 month ago. Feb 07, 2025 - 08:46 CST

Update

Hello,

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify power and equipment on site and report back to us for further investigation if issue persists.

If you have any questions, please let us know.

WiscNet NOC
608-442-6761 option 1
noc@wiscnet.net
Posted 1 month ago. Feb 07, 2025 - 08:39 CST

Update

Hello,

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify power and equipment on site and report back to us for further investigation if issue persists.

If you have any questions, please do not hesitate to contact the WiscNet NOC.
608-442-6761 option 1
noc@wiscnet.net
Posted 1 month ago. Feb 07, 2025 - 02:00 CST

Update

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

Please feel free to contact our NOC if you have any questions.
Posted 1 month ago. Feb 07, 2025 - 00:16 CST

Update

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

Please feel free to contact our NOC if you have any questions.
Posted 1 month ago. Feb 06, 2025 - 22:42 CST

Update

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

Please feel free to contact our NOC if you have any questions.
Posted 1 month ago. Feb 06, 2025 - 21:16 CST

Update

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

Please feel free to contact our NOC if you have any questions.

608-442-6761, option 1

noc_incidents@wiscnet.net
Posted 1 month ago. Feb 06, 2025 - 19:53 CST

Investigating

We are seeing the Wiscnet Equipment at your location as unreachable, indicating a potential service issue. Please verify that all power and equipment onsite is functioning, or let us know if this is due to any maintenance work on your end.

Please feel free to contact our NOC if you have any questions.

608-442-6761, option 1

noc_incidents@wiscnet.net
Posted 1 month ago. Feb 06, 2025 - 18:41 CST
This incident affected: Medical College of Wisconsin and Wisconsin Lutheran College.