[2276918] Northeast Wisconsin Technical College - 401073 - Down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 9:21 AM 8/14/2026
Duration: 1
Technician(s): Fue Khang
Review Date: 8/14/2026
Brief Summary: Alarms came in due to the site moving off the wiscnet service
Root Cause: Disconnect

Posted Aug 14, 2026 - 14:24 CDT

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 14:16 CDT

Identified

At this time, we are not seeing a connection with your device on site. Please check your device and equipment on site and power cycle the equipment. If you need assistance, please reach out to your last mile provider.

If you have any additional questions, please contact WiscNet NOC.
Posted Aug 14, 2026 - 09:29 CDT
This incident affected: Northeast Wisconsin Technical College.