INC0626176 - 4 Districts Affected - Possible circuit outage - 6 Alerts: 3 Devices Affected - ICMP-ping

Incident Report for WiscNet

Resolved

Greetings. Wiscnet NOC is now seeing services restored to all members. Please let us know if your services remain impacted, and we can investigate further. We will be resolving this ticket to monitor for 24 hours. Thank you.
Posted Jul 14, 2025 - 22:00 CDT

Monitoring

Greetings. Wiscnet NOC is now seeing services restored to all members. Please let us know if your services remain impacted, and we can investigate further. We will be resolving this ticket to monitor for 24 hours. Thank you.
Posted Jul 13, 2025 - 21:48 CDT

Update

We are still seeing all locations down and we are currently pending additional investigation from our partner. We will continue to follow up and provide additional details once available.

Thank you,
Posted Jul 13, 2025 - 21:02 CDT

Update

We are still seeing all locations down and we are currently pending additional investigation from our partner. We will continue to follow up and provide additional details once available.

Thank you,
WiscNet NOC
608-442-6761, option 1
Posted Jul 13, 2025 - 19:37 CDT

Update

We are still seeing all locations down and we are currently pending additional investigation from our partner. We will continue to follow up and provide additional details once available.

Thank you,
WiscNet NOC
608-442-6761, option 1
Posted Jul 13, 2025 - 18:10 CDT

Investigating

Hello,

The NOC observed multiple member sites unreachable:
Shullsburg - Cuba City - Benton - Southwestern Wisconsin

We confirmed that no maintenance was scheduled, and all associated devices were unreachable.The provider has been engaged for investigation and is aware of the outage. They are in their initial investigation phase and do not have any updates at this time. We will continue to follow up with them if no update has been received.

Thank you,
WiscNet NOC
608-442-6761, option 1
Posted Jul 13, 2025 - 17:00 CDT
This incident affected: Benton School District, Cuba City School District, Shullsburg School District, and Southwestern Wisconsin School District.