2224732 | Sencea School District down

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 4/13-14 from 11:32 PM to 1:06 AM

Duration: 1 hour 34 minutes

Technician(s): Barry

Review Date: 4/14

Brief Summary: At 11:32 PM on 4/13, an outage was observed affecting Seneca School District. This has since restored as of 1:06 AM on 4/14.

Root Cause: Root cause has been determined to have been a local power outage.

Posted Apr 14, 2026 - 07:53 CDT

Resolved

Hello,

As of 1:06 AM CST, we are seeing the site has restored.

Logs in the equipment indicate this was due to a local power outage.
Posted Apr 14, 2026 - 07:49 CDT

Update

The WiscNet NOC has contacted GLS on your behalf and opened ticket 12068658, for additional information, please reach out to the GLS NOC at 1.866.558.1920.
Posted Apr 13, 2026 - 23:48 CDT

Investigating

Hello,

Starting at 11:34 pm we observed a loss of connection to our hand off device.

At this time we are requesting on site power and equipment verification while we investigate.

Please reach out with any questions.

Thank you,
Posted Apr 13, 2026 - 23:42 CDT
This incident affected: TEACH - Madison (Seneca School District).