INC0640971 - New London School District - Site Down

Incident Report for WiscNet

Resolved

Greetings,

We are once again seeing your edge device back up. No further action is required.
Posted Aug 09, 2025 - 15:00 CDT

Monitoring

Greetings,

We are once again seeing your edge device back up. No further action is required.
Posted Aug 08, 2025 - 14:45 CDT

Investigating

We are seeing the WiscNet router located at New London School District is currently unreachable. Please verify power to the equipment, and let us know if any further assistance is needed.
Posted Aug 08, 2025 - 11:12 CDT
This incident affected: New London School District.