r-northfonddulacsd - 401240 - Down | 2253237

Incident Report for WiscNet

Resolved

Hello,

We observe this circuit restored as of 8:55 AM and observe logs indicating power issues to equipment have restored. Feel free to reach out to the WiscNet NOC if you have any further questions.
Posted Jun 26, 2026 - 11:44 CDT

Identified

Hello,

Provider states they observed last dying gasp alarms indicating a power issue on-site. Please verify power and equipment on-site and reach out to the WiscNet NOC if further assistance is needed.
Posted Jun 26, 2026 - 08:21 CDT

Investigating

Hello,

We are observing a loss of connectivity for circuit 401240 for North Fond Du Lac School District. We are investigating. In the meantime, please verify power and equipment on-site.
Posted Jun 26, 2026 - 08:04 CDT
This incident affected: North Fond du Lac School District.