Date & Time of Incident: 8/5 10:47 AM Central
Duration: 75 Minutes
Technician(s): Marcus
Review Date: 8/5
Root Cause: power
Brief Summary: We lost access to our device onsite for the Wausaukee School District at 10:47 AM Central and our onsite device received alarms indicating an issue with a power supply. These alarms cleared at 12 PM Central restoring the service.
Posted Aug 05, 2026 - 13:17 CDT
Resolved
Hello,
The Wiscnet NOC observed alarms clear and services restore at 12:05 PM Central.
Thank you,
Posted Aug 05, 2026 - 13:07 CDT
Investigating
Hello,
The WiscNet NOC has lost access to our device for Wausaukee School District at 8/5, 10:47 AM Central. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 1786.
If you have any additional questions, please contact WiscNet NOC.
Thank you, Marcus
Posted Aug 05, 2026 - 11:09 CDT
This incident affected: TEACH - Madison (Wausaukee School District).