WiscNet hub device r-wauwatosa-hub down, affecting multiple members | 2253796

Incident Report for WiscNet

Resolved

We are resolving this case, the r-wauwatosa-hub device has been stable since being power cycled this morning. We are still working with the vendor to determine if the device should be proactively replaced, and we'll provide a maintenance notice if this is required. Please reach out to support@wiscnet.net if you have any questions.
Posted Jun 29, 2026 - 17:27 CDT

Monitoring

A power cycle brought the hub device back, WiscNet is working with the device vendor to determine root cause, and whether replacement is still necessary.
Posted Jun 29, 2026 - 09:24 CDT

Update

WiscNet engineers are troubleshooting a hub device that has stopped responding and forwarding traffic. A new device has been provisioned, remote hands will attempt a power cycle shortly in an attempt to restore service.
Posted Jun 29, 2026 - 08:05 CDT

Investigating

Hello,

We are observing alarms indicating multiple sites down at this time. This was initially misidentified as impact of a maintenance that was going on over night. At this time we are investigating this outage and will provide updates on what we are able to discover.

Please, while we investigate this, verify power and equipment on site to rule out any layer 1 issues and reach out with any questions you may have.

Thank you,
Posted Jun 29, 2026 - 06:51 CDT
This incident affected: Versiti, Children Hospital and Health System, Medical College of Wisconsin, Wisconsin Lutheran High School and TEACH - Milwaukee (Wisconsin Lutheran College).