The scheduled maintenance is complete. The 1/13 maintenance window looks to be a backup window.
Posted Jan 13, 2026 - 00:02 CST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 23:49 CST
Update
The 1/12 maintenance window is complete. We will provide further information on the 1/13 window when available.
Posted Jan 12, 2026 - 06:41 CST
Update
The 1/12 maintenance window is complete. We will provide further updates on the 1/13 window when available.
Posted Jan 12, 2026 - 06:41 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 00:00 CST
Scheduled
Astrea will be upgrading existing failing splice case to prevent further outages as well as allow future expansion. All services will be down for up to the duration of the window. The case upgrade will require full resplice of the 144ct transport cable.
This is a two day event, with work occurring between 12:01am and 6:00am CST on January 12th and 13th.
Posted Dec 11, 2025 - 15:05 CST
This scheduled maintenance affected: TEACH - Madison (Suring Public School District).