Date & Time of Incident: 6/26 1:33 PM CST to 1:55 PM CST
Duration: 20 minutes
Technician(s): Fue Khang
Review Date: 6/26/2026
Brief Summary: Circuit came into alarm at the given date and time. Notified that it was due to a firewall update.
Root Cause: Firewall update.
Posted Jun 26, 2026 - 14:05 CDT
Resolved
Hello,
We're seeing that the site outage has restored and traffic is once again passing. Cause of outage was due to a firewall upgrade.
If you are still experiencing issues with your service, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 467.
Thank you, WiscNet NOC
Posted Jun 26, 2026 - 14:02 CDT
Identified
Hello,
The WiscNet NOC has lost access to our device for **Fall River School District** at 1:33 **PM on 6/26/2026**. Please verify power to your site and the network equipment. If you are not aware of any internal work occurring and believe this is a network event, please contact GLS Tech Support for 24x7/outages/incidents at 866-558-1920. The TEACH ID for this circuit is 0467.
Posted Jun 26, 2026 - 13:49 CDT
This incident affected: TEACH - Madison (Fall River School District).