INC0579082 - Rock County - Circuit Down

Incident Report for WiscNet

Resolved

Greetings,

The NOC are seeing the connection to Rock County has restored and services are up. The NOC will resolve our ticket.

Thank you,
Posted Apr 16, 2025 - 13:00 CDT

Monitoring

Greetings,

The NOC are seeing the connection to Rock County has restored and services are up. The NOC will resolve our ticket.

Thank you,
Posted Apr 15, 2025 - 12:03 CDT

Update

We are seeing an outage on the WiscNet device for Rock County, facing back to our backbone device r-janesville-hub. Our records indicate this is a member-managed circuit, please engage your provider for circuit 401019.
Posted Apr 15, 2025 - 10:39 CDT

Identified

We are seeing an outage on the WiscNet device for Rock County, facing back to our backbone device r-janesville-hub. Our records indicate this is a member-managed circuit, please engage your provider for circuit 401019.
Posted Apr 15, 2025 - 09:16 CDT
This incident affected: Rock County.