St Croix Central School District - Network Issue - #2201176

Incident Report for WiscNet

Postmortem

St Croix Central's public DHCP pool was fully utilized. Any leases not issued today have been cleared. A DHCP policy change can be discussed in the future.

Posted Feb 07, 2026 - 10:51 CST

Resolved

Hello,

DHCP pool was fully utilized and any leases not issued today have been cleared and internet access has been restored.
Posted Feb 07, 2026 - 10:49 CST

Investigating

We are currently investigating the issue internally and will update as soon as we have further information.
Posted Feb 07, 2026 - 10:09 CST
This incident affected: TEACH - Madison (Saint Croix Central School District).