Whitefish Bay School District | 2249070

Incident Report for WiscNet

Postmortem

Date & Time of Incident: 6/15/26 6:20 AM CST to 7:36 AM CST

Duration: 1 hour 16 minutes

Technician(s): Barry

Review Date:  6/15/26

Brief Summary:  Beginning at 6:20 AM CST on 6/15, the site was observed as down and restored at 7:36 AM CST.

Root Cause:  Site was under planned maintenance with ISP.

Posted Jun 15, 2026 - 08:18 CDT

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 08:14 CDT

Update

Hello,

We are seeing this site has restored as of 7:36 AM this morning and it was noted as down due to a planned outage with the ISP on site.
Posted Jun 15, 2026 - 08:14 CDT

Update

We have opened an investigation with our provider. Our provider is unable to remote into their equipment and will be looking to triage any issues on their end. While investigations are ongoing please provide power and equipment verification at the site, our provider is also requesting that their equipment onsite to be power cycled due PnE verification. If you have any questions please reach out to us.
Posted Jun 15, 2026 - 07:26 CDT

Investigating

We are currently investigating this issue. At this time please verify power and equipment at the site.
Posted Jun 15, 2026 - 06:44 CDT
This incident affected: Whitefish Bay School District.