[INC0574217] [Berlin SD] [Device unreachable]

Incident Report for WiscNet

Resolved

Greetings,

Our partner provider resolved this issue and we see the circuit up.
Posted Apr 05, 2025 - 21:00 CDT

Monitoring

Greetings,

Our partner provider resolved this issue and we see the circuit up.
Posted Apr 04, 2025 - 20:00 CDT

Update

Spectrum Field Techs are en route to further assess the suspected damage area.
No ETR is available at this time. Further updates will be provided as they become available.
Posted Apr 04, 2025 - 15:41 CDT

Update

No new updates to add at this time
Posted Apr 04, 2025 - 14:18 CDT

Update

Team,

The Wiscnet NOC has been in contact with our partner. They are arranging a dispatch with a field tech and expected ETA is 16:00 to further isolate the cause of this event. Further updates will be provided as they become available.
Posted Apr 04, 2025 - 14:04 CDT

Investigating

The WiscNet NOC sees alarms active and cannot reach the premise equipment for the Berlin Area School District. Please verify power to the equipment and advise of any known outages or maintenance events that may be causing the alarms. We are tracking this incident with our ticket INC0574217. Please call our Network Operations Center to provide any updates available. Thank you.

608-442-6761 option 1
noc@wiscnet.net
Posted Apr 04, 2025 - 13:26 CDT
This incident affected: Berlin Area School District.