538364 - New Glarus School District - Fiber Cut
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 09:15 CDT
Update
Notification of an unplanned event affecting your institution has been resolved:

The NOC has been made aware that the fiber cut affecting one of your circuits has been repaired. The fiber cut was repaired last evening at 20:53 CDT, services have been restored.


If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Oct 15, 2020 - 09:13 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC has been made aware of a fiber cut affecting one of your circuits. At this time there is no ETR. We will provide further updates as they become available.


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning
you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted Oct 14, 2020 - 14:39 CDT
This incident affected: New Glarus School District.