Northland College requesting confirmation of any issues on Wiscnet's side.
Incident Report for WiscNet
Resolved
Please be advised Wiscnet NOC wishes to confirm if issue is still ongoing or not.

Previously the NOC confirmed no known outages, the equipment is ping reachable without loss, and all ports are up/up or admin down, and advised there was no Wiscnet issue


If issue is still ongoing please provide the following information to aid our investigation efforts:

1) The date the slow speeds were first observed:
2) Upload/Download speeds obtained:
3) Are the slow speeds intermittent or continuous?
4) What type of testing is being done to measure the slow speeds?
5) Please provide the logs from your testing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jan 18, 2025 - 13:00 CST
Monitoring
Please be advised Wiscnet NOC wishes to confirm if issue is still ongoing or not.

Previously the NOC confirmed no known outages, the equipment is ping reachable without loss, and all ports are up/up or admin down, and advised there was no Wiscnet issue


If issue is still ongoing please provide the following information to aid our investigation efforts:

1) The date the slow speeds were first observed:
2) Upload/Download speeds obtained:
3) Are the slow speeds intermittent or continuous?
4) What type of testing is being done to measure the slow speeds?
5) Please provide the logs from your testing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jan 17, 2025 - 12:06 CST
Investigating
Please be advised we wish to confirm if issue is still ongoing or not. If issue is still ongoing please provide the following information to aid our investigation efforts:

1) The date the slow speeds were first observed:
2) Upload/Download speeds obtained:
3) Are the slow speeds intermittent or continuous?
4) What type of testing is being done to measure the slow speeds?
5) Please provide the logs from your testing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Dec 27, 2024 - 03:32 CST
This incident affected: Northland College.