Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 10, 2024 - 00:00 CDT
Update
Engineers will be performing network maintenance for State of WI TEACH work during this window. All affected members should expect a downtime of approximately 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 09, 2024 - 23:45 CDT
Update
Engineers will be performing network maintenance for State of WI TEACH work during this window. All affected members should expect a downtime of approximately 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 09, 2024 - 00:00 CDT
Scheduled
Engineers will be performing network maintenance for State of WI TEACH work during this window. All affected members should expect a downtime of approximately 360 minutes.
The notice above is being re-posted in efforts to better inform the WiscNet membership and should not be taken as authoritative. Please contact the provider of the service directly with any questions. If your provider is BadgerNet, please contact the BadgerNet NOC.
Posted Oct 03, 2024 - 11:08 CDT
This scheduled maintenance affected: Bonduel School District.