UW Parkside hub power issues
Incident Report for WiscNet
Resolved
There has not been a recurrence in the power disruption, and we consider this incident resolved. Please reach out to support@wiscnet.net if you have questions or concerns.
Posted Apr 01, 2024 - 17:10 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 08:15 CDT
Monitoring
WiscNet technicians observed hub device r-uwparkside-hub, and members connected to this site, briefly lose connectivity between approximately 7:10am and 7:40am. The cause has been isolated to a power outage at the hub site, we will continue to monitor connectivity/power and update if the situation changes.
Posted Mar 28, 2024 - 08:15 CDT
This incident affected: Carthage College, Educators Credit Union, Kenosha County, Kenosha County Public Library System, and Racine Unified School District.